
Product registration

To register SIREN™ Jukebox online with Sonic Foundry, follow the steps outlined in the 
registration wizards upon installation. Registering SIREN provides technical support, 
notification of product updates, and special promotions available only to registered SIREN 
users. 

Sonic Foundry product registration also helps protect against software copyright 
infringement and allows us to provide support exclusive to registered users.

Note: If you received SIREN XPress free with 
another product, please choose Register SIREN 
from the Help menu to register online. If you do 
not have Internet access, please call 1-800-577-6642 
during regular business hours to register SIREN 
XPress by phone.

Registration Assistance

If you do not have access to the Internet, registration assistance is available. Please contact 
our Customer Service Department. 

Registration assistance is currently available during normal office hours by dialing the 
following numbers:

Telephone/Fax Country
1-800-577-6642 (toll-free) US, Canada, and Virgin Islands

+800-000-76642 (toll-free) Australia, Denmark, France, Germany, Italy, Sweden, UK, 
Netherlands, and Japan

+608-204-7703 for all other countries

1-608-250-1745 (Fax) All countries



Customer Service/Sales

For a detailed list of Customer Service options, we encourage you to visit 
www.sonicfoundry.com. Telephone support during normal office hours:

Technical Support

For a detailed list of Technical Support options, we encourage you to visit 
www.sonicfoundry.com/support.

• To listen to your support options, please call 608-256-5555.  

The information contained in this manual is subject to change without notice and does not 
represent a commitment on the part of Sonic Foundry. The software described in this 
manual is provided under the terms of a license agreement or non-disclosure agreement. The 
software license agreement specifies the terms and conditions for its lawful use. No part of 
this manual may be reproduced or transmitted in any form or by any means for any purpose 
other than the purchaser’s personal use, without written permission from Sonic Foundry, 
Inc.

Sonic Foundry and SIREN are trademarks of Sonic Foundry, Inc. The brands and products 
named here are the trademarks or registered trademarks of Sonic Foundry, its affiliates, or 
their respective holders.

© 1999-2001 Sonic Foundry, Inc.

Telephone/Fax/E-mail Country
1-800-577-6642 (toll-free) US, Canada, and Virgin Islands

+800-000-76642 (toll-free) Australia, Denmark, France, Germany, Italy, Sweden, UK, 
Netherlands, and Japan

+608-204-7703 for all other countries

1-608-250-1745 (Fax) All countries

customerservice@sonicfoundry.com

Sonic Foundry, Inc.
1617 Sherman Avenue
Madison, WI  53704 
USA
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Overview

Introduction

Sonic Foundry proudly introduces SIREN Jukebox 2.0, a software program that plays audio 
compact discs (CDs), music files, and video from your computer and the Internet. In 
addition, SIREN Jukebox allows you to encode (rip) music from personal CD collections to 
the computer, write (burn) custom CDs, and download music to portable players. 

With SIREN Jukebox, you can organize your media into a personal media library, making it 
easy to locate specific songs and video in an extensive collection. SIREN Jukebox also 
enables you to create custom playlists that define the order or type of media to be played. 

SIREN Jukebox encodes and compresses audio files for efficient storage and easier 
distribution. 

SIREN Jukebox Highlights

SIREN Jukebox can help you build and manage personal media collections by: 

• Playing CDs and media files.
• Ripping music from CDs to the computer’s hard drive for future playback.
• Organizing media into custom playlists.
• Storing artist, album, and song titles for all music in the library.
• Rating tracks, and later viewing or sorting a list of favorite picks.
• Creating custom audio or data CDs from tracks in the music library.
• Downloading music to a portable player.

1
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With an Internet connection, you can take advantage of these additional features:

• Identify CDs and automatically provide song, album, and artist names from CDDB.
• Listen to over 200 Internet radio stations broadcasting a variety of genres and styles.
• Surf the Web using the built-in browser.
• Stream audio and video files.
• Download new music from the Internet.

System Requirements

Your system’s components affect SIREN’s performance. A list of the recommended system 
requirements follows.

• 300 MHz processor
• Windows-compatible sound card
• CD-ROM drive (for installation from CD-ROM only)
• Supported CD-recordable drive (for CD burning only)
• 64 MB RAM
• 24-bit color display
• 20 MB hard-disk space for program installation
• DirectX® Media 6.0 or later (included on CD-ROM)
• Microsoft® Windows® 98, ME, or 2000
• Internet Explorer 4.0 or later to view online help (version 5.0 included on CD-ROM)
• Adobe® Acrobat® Reader™ 4.0 to view PDF manual

Registration

Registering a SIREN Jukebox download

If you have purchased the full version of SIREN 2.0 from the Sonic Foundry Web site, you 
will receive a serial number via e-mail. Entering the serial number provides you with the full 
version of SIREN 2.0.

Once the serial number is entered, a Registration dialog provides instructions to register the 
program. You must register the product within seven days in order to continue using the full 
version of SIREN 2.0.
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Registering a Sonic Foundry SIREN Jukebox CD

To unlock SIREN’s powerful array of features, you will need to enter the serial number, 
located on the title page of the manual, the first time you run SIREN.

Once SIREN is unlocked, a Registration dialog provides instructions to register the program. 
While registering is not mandatory, it allows Sonic Foundry to provide you with advanced 
features, application updates, and special promotions.

Purchasing SIREN Jukebox from SIREN XPress

If the full version of SIREN was not purchased, a serial number dialog is displayed the first 
time the program is started. From this dialog, you may elect to enter a serial number for a full 
version of SIREN or use SIREN XPress.

Purchasing SIREN Jukebox online

1. Start SIREN XPress 2.0.

2. From the Help menu, choose Instant Upgrade. The Purchase Upgrade dialog is displayed.

3. Select the I want to purchase online radio button and click . The system attempts to 
start its browser and connect to the Sonic Foundry Web site.

4. Follow the instructions to purchase the upgrade. When the transaction is complete, a 
activation code is e-mailed to you.

5. Enter the activation code and click . The full version of SIREN is unlocked.

Purchasing SIREN Jukebox over the phone

1. Launch SIREN XPress 2.0.

2. From the Help menu, choose Instant Upgrade. The Purchase Upgrade dialog is displayed.

3. Select the I want to purchase over the phone radio button and click . The Purchase 
Upgrade via Phone dialog is displayed.
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4. Write down the provided Computer ID numbers and contact the Sonic Foundry Customer 
Service Department at one of the following telephone numbers:

• 1-800-577-6642 in the U.S., Canada, and the Virgin Islands
• +800-000-76642 in Australia, Denmark, France, Germany, Italy, Sweden, UK, 

Netherlands, and Japan
• +608-204-7703 for all other countries

5. When the transaction is complete, enter the activation code and click . The full 
version of SIREN is unlocked.

Note: The Computer ID is a number that 
serves to identify the computer for licensing 
purposes only. It contains no specific 
information about you, your computer, or any 
files or other data on your system. Sonic 
Foundry is aware of your privacy concerns and 
strives to collect only as much data as is 
required to make your Internet and/or product 
use experience as efficient and satisfying as 
possible.

Registering a version of SIREN XPress that you received free with another 
product

If you received SIREN XPress free with another product, please choose Register SIREN from 
the Help menu to register online. If you do not have Internet access, please call 1-800-577-
6642 during regular business hours to register SIREN XPress by phone.

Using SIREN Jukebox XPress

If you do not wish to purchase a full version of SIREN, you may use SIREN XPress, a limited 
version of the application, free of charge. To avoid confusion, features included only in the 
full version of SIREN are identified in this manual with the following icon: 
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Media Files

A media file refers to any audio or video file that SIREN will play from a computer, network, 
or CD. 

Audio file formats

SIREN supports the following audio file formats:

Perfect Clarity™ Audio is a compressed file format that preserves every single bit of audio 
data. Unlike lossy audio formats such as *.mp3, *.wma, or RealMedia, absolutely no audio 
degradation results from the compression/decompression algorithm; the before and after 
audio stream are identical. The Perfect Clarity Audio codec will usually make audio files 
between 20% to 60% smaller than the original. For a 60 minute CD, this can result in 
savings of more than 200 Megabytes.

Video file formats

SIREN supports the following video file formats:

Playlist formats

SIREN supports .m3u and .pls playlist formats.

Streaming

SIREN also supports streaming media. Streaming media includes any audio, video, or 
multimedia file that can be played as it is downloaded from a network. For example, with 
SIREN you can play streaming radio broadcasts from the Internet.

.mp3, .mp2 MPEG Audio Layers 1, 2, and 3
wma Windows Media Audio 7
.wav Microsoft Wave
.pca Sonic Foundry’s Perfect Clarity™ Audio
.ogg Vorbis OGG
.aiff, .aif, *snd Macintosh Audio Interchange File Format
.w64 Sonic Foundry Wave64

.mpg, mpeg, .m1v, .m1a MPEG Video
mov, .qt, *dv QuickTime
.avi Video for Windows
.wmv, .asf Windows Media Video 7
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Using Online Help

SIREN includes an online help system, which contains detailed information about all 
program components and functions. Internet Explorer 4.0 or later (version 5.0 included on 
the SIREN CD-ROM) must be installed on the system to view online help. 

Accessing Help

The online help is displayed using the keyboard or the Help menu.

Main Help window

The main Help window is displayed by choosing Contents and Index from the Help menu or 
by pressing the  key. The main Help window contains three tabs that are used to locate 
the desired information. 

The Contents tab provides a categorized listing of available help topics. Click a book ( ), 
and a topic page ( ) to display a topic.

The Index tab provides a complete listing of the help topics available. Use the scroll bar to 
scroll through the list or enter a word in the text box to quickly locate related topics. Select 
the topic and click .

The Search tab allows you to enter a keyword and display all related topics in the online 
help. Enter a keyword in the text box and click . Select a topic from the list and 
click . The selected topic is displayed in the information pane.

F1

 Index Tab

     Search Tab

Information
Pane

Toolbar

Contents
Tab
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Help on the Web

Additional help is available on the Sonic Foundry Web site. To quickly connect to the 
Sonic Foundry Web site, go to the Help menu, choose Sonic Foundry on the Web, and choose 
the appropriate help subject from the submenu. SIREN starts the internal browser and 
attempts to connect to the appropriate page on the Sonic Foundry Web site, via your 
Internet Service Provider (ISP).

SIREN Jukebox Settings

Prior to using SIREN, you should configure various operating settings to allow you to take 
full advantage of SIREN’s features.

Operating settings can be configured either by running the SIREN Configuration Wizard or by 
choosing Preferences from the Options menu.

Configuration Wizard

The Configuration Wizard automatically starts the first time SIREN is run and allows you to 
configure your SIREN preferences. The Configuration Wizard can also be started by choosing 
Configuration Wizard from the Options menu. From the Configuration Wizard, you can do the 
following:

• Identify an e-mail address for the Compact Disc Database (CDDB).
• Establish the location of your media folder.
• Search your computer for media.
• Establish security for music files recorded to the library.
• Set SIREN as the default player for specific media types.

SIREN Preferences

SIREN’s preferences provide additional settings that control the collection, organization 
and playback of media, as well as the appearance and operation of SIREN. The preferences 
are divided topically using tabs. For additional information on specific settings, refer to 
online help.
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SIREN Jukebox 
Panels

Main Window

SIREN’s main window and panels are depicted below. Each of the labeled panels can be 
moved or resized to meet your needs. For more information, see Customizing the SIREN 
Jukebox Window on page 19.

Play 
Controller 
Panel

Media 
Manager 
Panel

Display 
Panel

2
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Panels

SIREN features a number of panels designed to help manage media collections, customize 
audio attributes, and enhance the jukebox experience.

Play Controller

The Play Controller contains all of the elements needed for playback control.

Status/Toolbar

During playback, the status bar provides information regarding the file currently playing 
such as location of the file, sample rate, bit depth, channels, and bitrate. When recording 
(ripping) a CD to the computer, the status bar provides progress messages such as, “Encoding 
files (2 of 6).” The three icons in the Play Controller’s toolbar are detailed in the following 
table.

Play Media From ( ) button Allows you to navigate the media library, playlists, and audio CDs 
to locate media for playback.

Locate Playing Song ( ) button Allows you to locate the source of the media that is currently 
playing.

Compact/Skin Mode ( ) button Minimizes SIREN’s screen, displaying only the controls needed 
for playback. For more information, see Compact mode on 
page 21.

Status

Current 
Playlist

Transport Bar Mute

Toolbar

Volume

Graphic EQ
Time Stretch

Reverb
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Current Playlist

SIREN generates a current playlist in the Play Controller whenever you specify a folder, CD, 
view, or media file for playback. The media files are then played back in the sequence 
displayed in the current playlist.

Transport bar

The transport bar contains buttons corresponding to SIREN’s media playback control.

The following table describes all the playback buttons and keyboard equivalents.

Button Keyboard Function

+ Initiates playback of the selected media file.

Pauses playback at the current position. Click  again to resume 

playback.

+ Halts playback.

+ Returns playback to the beginning of the current file. If SIREN is 
already at the beginning of a file, clicking this button returns playback 
to the previous media file.

+ Moves the transport to the next media file and begins playback.

 

By default, SIREN plays the current playlist in its entirety and halts 
upon completion. When Continuous Play is enabled, SIREN plays the 
current playlist in its entirety, then returns to the top and repeats 
playback.

  
Play in Order plays all media files in the order they are displayed in 
the selected playlist. Play Randomized plays all media files from the 
selected playlist in a random order.
Ejects the CD from the active CD drive.

Eject

Play In Order/Random

Play Once/Continuous Play

Previous/Next Media File

Play
Pause

Stop

Ctrl Space

Pause

Ctrl Space

Ctrl

Ctrl

Ctrl + L

Ctrl + K
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Graphic EQ

Graphic EQ divides the audio spectrum into sixteen bands and allows you to customize your 
listening experience by boosting or cutting specific frequencies. Click on the Graphic EQ icon 
( ) to display the menu. From the menu, you can quickly, do any of the following:

• Disable the Graphic EQ.
• Choose an EQ preset.
• Set a custom EQ.

SIREN provides four EQ presets and the ability to create custom EQ settings. When using 
SIREN XPress you are limited to the Classical and Pop presets and are unable to create 
custom settings.

To set a custom EQ, do the following:

1. From the Graphic EQ menu, choose Custom. The Graphic Equalizer dialog is displayed.

2. To adjust a band, drag the fader thumb to drag it up or down. 

All bands can be adjusted independently of other band or with band tension. Band 
tension causes each band to affect adjacent bands when it is adjusted. Band tension is 
automatically enabled, but you can disable it by right-clicking on the title bar of the 
Graphic Equalizer dialog and choosing Band Tension from the shortcut menu.

3. Close the Graphic Equalizer dialog. The custom EQ is applied to the audio and the Graphic 
EQ icon in the Play Controller panel changes color.

Time Stretch

Time Stretch alters the length of a song without changing its pitch. It is important to realize 
that this feature is most effective for applying light to medium time compression or 
expansion. Attempting to severely alter the length of a song typically results in a distracting 
distortion of the audio signal. 

Title bar
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Click on the Time Stretch icon ( ) to display the menu. From the menu, you can quickly, 
do any of the following:

• Disable Time Stretch.
• Double the length of a song.
• Restore a song to its original length and tempo.
• Halve the length of a song.
• Create a custom time stretch.

A full version of SIREN allows you to choose a Time Stretch preset as well as create your own. 
If you are using SIREN XPress you are limited to presets of -10% and +10% and are unable 
to create custom settings.

To set Time Stretch:

1. From the Time Stretch menu, choose Custom. The Time Stretch dialog is displayed.

2. Drag the slider thumb left or right. Dragging the thumb to the right speeds the song up, 
decreasing its length. Dragging the thumb to the left slows the song down, increasing its 
length.

3. Close the Time Stretch dialog. The custom setting is applied to the audio and the Time 
Stretch icon in the Play Controller panel changes color.

Note: Double-clicking the Time Stretch slider 
thumb returns the song to its original length 
and tempo.
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Reverb

Reverb simulates the acoustics of various venues and situations. It can also be used to create 
interesting effects by placing sounds in spaces, real and otherwise, where they are not 
normally heard. Click on the Reverb icon ( ) to display the Reverb menu. From the menu, 
you can do any of the following:

• Disable Reverb.
• Choose a Reverb preset.
• Set a custom reverb effect.

SIREN’s Reverb involves three individual parameters:

A full version of SIREN provides six reverb presets and allows you to create custom reverb 
effects. However, SIREN XPress users are limited to the Bright Hall and Small Hall presets 
and are unable to create custom settings.

To set a custom reverb effect, do the following:

1. From the Reverb menu, choose Custom. The Reverb dialog is displayed.

Mix Determines the amount of processed sound in the output. When Mix is set to 100%, only the 
reverberated signal is heard. For more realistic reverb effects, reduce the Mix level.

Size Determines the time lapse between the initial audio and the onset of reverberation. This determines 
the illusion of the size of the acoustic space. Longer time lapses are associated with larger spaces, 
therefore, increasing the Size value simulates a larger room.

Brightness Determines the reverb decay time. In a dampened room, walls absorb sound quickly, whereas in a 
bright room, such as a gymnasium, walls reflect more sound. Reverberation in a bright room lasts 
substantially longer than in a damp room, therefore increasing the Brightness level simulates a larger, 
brighter venue.
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2. Like Graphic EQ, Reverb values are set by dragging the slider thumb to the left or right. 
Dragging the thumb to the right increases the value. Dragging the thumb to the left 
decreases the value.

3. Close the Reverb dialog. The custom reverberation is applied to the audio and the Reverb 
icon in the Play Controller panel changes color.

You are encouraged to experiment with the Reverb parameters to create custom effects.

Volume

The Volume fader allows you to set SIREN’s playback volume. To set the volume, drag the 
fader thumb left or right:

• Dragging the thumb to the right increases playback volume.
• Dragging the thumb to the left decreases playback volume.

The Mute ( ) button temporarily mutes the audio. Click the button again to disable Mute.

Display

The Display panel can be used to view any of the following:

•Peak or classic volume meters.
•Real-time visualizations based on waveform analysis of songs (Wave).
•Real-time visualizations based on FFT (Fast Fourier Transform) analysis of 
songs (Spectrum).
•Videos.

To select a display, right-click the panel and choose the desired display from 
the shortcut menu. Videos, however, are viewed in the Display panel when 
they are selected for playback from any of SIREN’s available sources.

Choosing Full Screen Mode expands the display to fill the screen at the user-
specified resolution. To exit Full Screen Mode, press .Esc
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Media Manager

SIREN’s Media Manager panel contains tabs that provide access to a variety of tools designed 
to help you acquire and manage personal media libraries.

Media Library

Clicking the Media Library tab displays the contents of your personal media library. From this 
tab you can play media as well as create and manage views and playlists.

Play/Rip CD

The Play/Rip CD tab lists the contents of the audio CD in the system’s current CD-ROM 
drive. From this tab you can play media from a CD and rip it to the Media Library.

Explore Files

The Explore Files tab displays the contents of the computer’s file system, including network 
connections, hard drives, and CD drives. It also contains an encoding list that displays the 
status of files being added to the library.

Internet Media

The Internet Media tab starts an internal browser and allows you to search for media on the 
Internet without exiting SIREN.

Internet Radio

The Internet Radio tab starts an internal browser with links to over 200 streaming radio 
broadcasts. From this tab you can establish a list of your favorite stations from the links 
provided or from other Internet sites.

Command Bar

Tabs
Toolbar
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Burn CD

The Burn CD tab displays media selected for burning (writing) and allows you to burn audio 
CDs in either an audio or data format.

Portable Player

The Portable Player tab displays media selected for transferring to a portable media player, 
and manages the process of transferring those files.

Customizing the SIREN Jukebox Window

SIREN’s panels can be toggled on/off, resized, or moved to give the application a look that is 
right for you.

Toggling a panel on/off

To toggle a panel on/off, choose the appropriate panel from the View menu.

Resizing a panel

Resize a panel by clicking and dragging the panel’s border. Certain panels can only be resized 
in specific directions.

Moving a panel

1. Place the mouse pointer on the left border of the panel to be moved. The pointer is 
displayed as a two-way arrow ( ).

2. Drag the panel to a new location.

3. Release the mouse button to drop the panel in the new position.
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Panel layouts

You can retain the arrangement and size of your SIREN panels by saving the layout. Once it 
is saved, you can select it for use at a later time.

Saving a layout

1. Arrange and size the SIREN panels as desired.

2. From the View menu, choose Layout and choose Save Layout from the submenu. The Save 
Layout dialog is displayed.

3. Enter the name of the layout in the Save the Current Layout as text box and click .

The layout name now appears in the Layouts submenu. When it is selected, SIREN’s 
panels will revert to the arrangement saved with that layout name.
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Deleting a layout

1. From the View menu, choose Layout, and choose Delete Layout from the submenu. The 
Delete Layout dialog is displayed.

2. Specify the name of the layout you wish to delete in the Delete which layout drop-down list. 
Click .

The layout is removed from the Layouts submenu.

Compact mode

SIREN allows you to place the application in compact mode and use skins to give the user 
interface a new look. Though skins typically include only a portion of available SIREN 
controls (often only the transport bar) they are convenient for placing on the desktop and 
providing limited program control while working in another application.

Toggling Compact mode on/off

You can toggle between SIREN’s compact and normal modes by doing any of the following: 

• Clicking  in the Play Controller’s toolbar.
• Choosing Compact/Skin Mode from the View menu.
• Pressing  on the keyboard.Ctrl + M
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Selecting a skin

SIREN features a number of built-in skins. To use a skin, simply choose it from the Skins 
menu. SIREN is automatically placed in compact mode and displayed as the new skin. The 
following graphics display two of the skins available in SIREN.

 

Getting More skins

You can download additional SIREN skins as well as the resources needed to create custom 
skins. To download new skins or the Sonic Foundry Skin Grafter’s Kit, choose Get Skins 
from the Skins menu. SIREN starts the internal browser and attempts to connect to the 
page of the Sonic Foundry Web site dedicated to SIREN skin support.
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Organizing 
Media

Organizing Media

Media in the Media Library tab can be categorized, sorted, and filtered. SIREN organizes 
media based on information provided with the file, including artist, album, and genre. If 
information is not available for a file, SIREN places it in an Unknown folder in each category.

In addition to predefined organization included in the Media Library tab, SIREN can create 
custom playlists. For more information, see Custom Playlists on page 31. 

CD information

If SIREN is able to retrieve information about a CD, either from the CD itself or a local 
database, this information is displayed.

Configuring CD information preferences

Prior to using the SIREN’s CD information features, configure the media database 
preferences.

To set the media database preferences, do the following:

1. From the Options menu, choose Preferences. The Preferences dialog is displayed.

2. Select the CD Info tab.

3. Select the check box(es) corresponding to the desired CD information option(s) and 
click . SIREN is configured to retrieve CD information automatically when a CD 
is inserted and the Play/Rip CD tab is clicked.

For more information regarding specific CD Info preferences, refer to the online help.

3
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Compact Disc Database

In addition to the previously discussed option, SIREN can retrieve CD information over the 
Internet from the Compact Disc Database (CDDB).

Configuring CDDB

You typically configure CDDB in the Configuration Wizard that is started the first time SIREN 
is run. However, CDDB configuration can be edited at any time.

To edit the CDDB configuration, do the following:

1. From the Options menu, choose Preferences. The Preferences dialog is displayed.

2. Select the CD Info tab.

3. If desired, select the Automatically get CD Info from the Internet check box.

4. Enter your e-mail address in the Email address box and click . CDDB is 
configured.

Note: If you do not wish to submit an e-mail 
address you may select the Anonymous check 
box.

Using CDDB

1. Verify that the computer is connected to the Internet.

2. Place a CD in the CD-ROM drive and click the Play/Rip CD tab in the Media Manager 
panel. If SIREN is configured to automatically retrieve CDDB information, the 
information is accessed and displayed. For more information, see Configuring CDDB on page 
24.



CHP. 3 ORGANIZING MEDIA

25

If SIREN is not configured to automatically retrieve CDDB information, click  or go to 
the File menu, choose CD Info, and choose Get from the submenu. 

Note: Once SIREN retrieves information 
from CDDB, it is saved to a local database.

Problems with CDDB connections

Occasionally, you may experience problems connecting to CDDB. When experiencing 
problems connecting to CDDB, do the following:

1. From the Options menu, choose Preferences. The Preferences dialog is displayed.

2. Select the CD Info tab.

3. Click . A list of available CDDB sites is displayed.

4. Select a site and click . SIREN will connect to the new CDDB site when 
prompted.

Submitting information to CDDB

Given the number of CDs released each year, it is inevitable that you will eventually 
encounter a CD without CDDB information. When this happens, you can submit 
information to CDDB. This information is added to the CDDB database and made available 
to future users.

To submit CD information to CDDB, do the following:

1. Insert a CD for which CDDB has no information and click the Play/Rip CD tab.

2. Manually enter the CD information. For more information, see Adding CD information 
manually on page 26.

3. Click  or go to the File menu, choose CD Info, and choose Submit from the submenu. 
SIREN attempts to connect to CDDB and submit the information.

If CDDB submission is unsuccessful, you will receive an e-mail notification. Anonymous 
users, however, will not receive notification of submission problems.
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Adding/editing song information

Typically, SIREN retrieves CD information from a CD or local database and displays the 
information in SIREN’s Media Manager panel. When this information is unavailable, 
SIREN displays generic CD information. For example, when an audio CD containing no 
CD information is inserted or a CDDB connection cannot be made, SIREN lists the tracks 
numerically.

Note: The following procedures for editing 
song information can also be used to edit video 
information.

Adding CD information manually

If SIREN is unable to retrieve song information for a CD, information should be manually 
entered before the song is ripped to the computer. SIREN copies this information while 
ripping the audio.

To add CD information, do the following:

1. Place a CD in the CD drive. SIREN alerts you that CD information cannot be located 
and lists the songs numerically.

2. Enter the appropriate information in the Album, Artist, and Genre fields.

3. Right-click on a song and choose Rename from the shortcut menu. An edit box is 
displayed in place of the current song title.

4. Enter the song’s title and press . SIREN stores the information in a local database 
and retrieves it whenever the CD is inserted. In addition, this information remains with 
the song after it is ripped to the computer.

5. Repeat steps 3 through 5 until all desired songs are named. 

Editing song information in views and playlists

To manually add or edit song information, do any of the following:

• Select the song and edit the artist, album, or genre information in the Media Library tab.

Enter
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• Select the song and click the area below the category column to be edited. SIREN enters 
edit mode. Enter the correct information followed by:
•  to move one cell down.
• +  to move one cell up.
•  to move one cell to the right.
• +  to move one cell to the left.

• Select the song and choose Properties from the File menu. When the Properties dialog is 
displayed, select the Library Info tab. Edit the song information and click .

Note: If artist, album, or genre information is 
edited, the song is resorted in the media list. If 
the artist, album, or genre information does 
not have an existing category, SIREN creates 
a new view containing the song.

Enter

Shift Enter

Tab

Shift Tab
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Auto Rename Files command

You are able to rename linked media files based on the information retrieved from the local 
media database. This feature changes a file’s name to include available song information, 
thereby making it more easily identifiable. When the Auto Rename Files feature is used, 
SIREN uses the following renaming format: artist-album-track-title.extension.

Using Auto Rename Files

1. Select a media file in the Media Library tab.

2. From the Edit menu, choose Auto Rename Files. The file is renamed according to SIREN’s 
renaming format.

3. Click  or press  to refresh the media list.

Note: Auto Rename Files can be used on 
several files simultaneously.

MP3 files and ID3 tags

ID3 Tags allow additional information, musical and otherwise, to be saved as part of an .mp3 
file.

Saving an ID3 tag

1. Add or edit song information as desired. For more information, see Editing song information 
in views and playlists on page 26.

2. From the Edit menu, choose Update ID3 Tags. The appropriate ID3 Tags are added or 
edited. 

When the song’s properties are viewed, the updated ID3 Tags are included in the 
Properties dialog.

F5
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Rating Media

You can rate any song or video in your media library on a ten-point scale and subsequently 
use that rating to organize your media. Rating is done from either the current playlist in the 
Play Controller panel or from the Media Library tab using the diamond-shaped icons. Each 
half of the diamond represents one point.

Rating a media file from the Media Library tab

1. Display the desired file.

2. Verify that the Rating field is displayed as a column heading. For more information, see 
Adding fields to the media list on page 35.

3. Select the portion of the diamond that represents your rating for the song or video.

Rating a media file from the Play Controller panel

1. Initiate playback to generate a current playlist in the Play Controller.

2. Select the file. The five diamonds display under the Rating column.

3. Select the portion of the diamond that represents your rating for the song or video.

Note: You can deselect a portion of a 
diamond to lower or remove the rating.

Exporting Media Library File Information

SIREN allows you to export your media file information to a text file. You can export either 
your entire media library or only selected files.
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Exporting the Media Library to a text file

1. Right-click on any view in the Media Library tab and choose Export Library from the 
shortcut menu. The Export Library dialog is displayed.

 

2. Specify a location and name for the file and click .

If desired, the text file can now be opened into a spreadsheet or database program. With 
this procedure, the entire library exports regardless of which view was used to perform the 
export.

Exporting selected files to a text file

1. From the Media Library tab, select the files that contain the information you want to 
export.

2. Right-click on one of the selected files and choose Export to Text File from the shortcut 
menu. The Export To Text File dialog is displayed.
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3. Specify the headers you want to include in the text file by dragging them from the 
Available Headers side of the dialog to the Included Headers side. Once headers are selected, 
they can be reordered by using drag and drop.

4. Click . The Save Text File dialog is displayed.

5. Specify a location and a name for the file and click .

If desired, the text file can now be opened into a spreadsheet or database program.

To append to an existing text file, repeat steps 1-3 above. Once headers are selected, click 
. Locate and select the original file, and click . The newly selected 

file information appends to the end of the original file.

Custom Playlists

SIREN allows you to create custom playlists from the media library. Playlists enable you to 
store links to media located in a number of different views. Using this simple idea, you can 
create playlists for any occasion. In addition, since playlists use links to media rather than 
copies of the file, a media file can be included in multiple playlists without depleting hard 
drive space.
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Creating a custom playlist

1. From the command bar, click New Playlist ( ) or choose New Playlist from the 
Edit menu. SIREN creates a new playlist with a default name and displays it beneath the 
My Playlists icon.

2. Name the new playlist and press . 

Note: Change a playlist name by right-
clicking on it and choosing Rename from the 
shortcut menu.

3. Add media to the playlist using any of the following methods:

• Drag media files from the media library and drop them into the playlist.
• Select a media file and choose Add to Playlist from the Edit menu.
• Select a media file and click Add to Playlist ( )in the command bar.

When Add to Playlist is selected, SIREN prompts you to specify the playlist to which the 
media will be added.

An alternate method of creating a playlist

1. Select the media file(s) to be added to the new playlist.

2. From the Edit menu, choose Add to Playlist, or click Add to Playlist ( ) in the 
command bar. The Add to Playlist dialog is displayed.

3. Name the new playlist and press . 

Arranging a playlist

Once placed in a playlist, media files can be arranged using drag-and-drop.

Enter

Enter



CHP. 3 ORGANIZING MEDIA

33

Locking views and playlists

Once a view or playlist is created and configured to your satisfaction, it can be locked to 
prevent accidental changes. To lock a view or playlist, right-click its name and choose 
Locked from the shortcut menu. A check mark is displayed adjacent to the Locked command 
and subsequent right-clicking on the locked view or playlist displays an unavailable Delete 
option. To unlock a view or playlist, right-click it and choose Locked from the shortcut 
menu.

Note: A locked view or playlist can be 
renamed.

Importing playlists

1. From the Options menu, choose Search Computer for Media. The Search Computer for 
Media dialog is displayed.

2. Select the Known Playlists check box and click . SIREN searches the computer for 
previously created playlists (.m3u or .pls) and adds them to the media library.

The name of the playlist appears on the Media Library tab with the other custom playlists.

Exporting playlists

1. Click the Media Library tab.

2. Select a playlist for export.

3. Right-click and choose Export Playlist from the menu. The Export Playlist dialog is 
displayed.

4. Specify a location and name for the .m3u file, and click .
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Clean Database

SIREN’s Clean Database command clears the media database of deleted and duplicate file 
entries.

To clean the database, do the following:

1. From the Edit menu, choose Clean Database. The Clean Up Database dialog is displayed.

2. Select the check box(es) corresponding to the desired option(s) and click .

Clean Database functions

Remove entries to deleted files

SIREN searches the media database for files that have been deleted from the computer and 
removes their database entries.

Delete duplicate files found on your system

SIREN searches the media database for duplicate files and deletes them, retaining a single 
database entry for each file. Files are considered duplicate when their contents are identical.

Ask before deleting items

SIRENs prompts you prior to deleting files or database entries.
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Advanced Media Management

SIREN features a number of database tools designed to allow you to gain superior control 
over your media libraries and listening habits. These include the Field Chooser, Sort Bar, Group 
Bar, and Filter Bar.

Field Chooser

The Field Chooser allows you to determine the database categories used to 
display, sort, group, and filter your media libraries. 

Displaying the Field Chooser

To display the Field Chooser, click  on the database toolbar or right-click 
on the column heading and choose Field Chooser from the shortcut menu.

Using the Field Chooser

All fields listed in the Field Chooser can be displayed in the Media Library 
tab’s media list. Changes made to the fields in the column heading of the 
media list only apply to the selected view or playlist.

Adding fields to the media list

To add fields to the media list, do the following:

1. Display any view or playlist.

2. Click  to display the Field Chooser.

3. Drag the field from the Field Chooser and drop it into the media list’s column heading. 
When the field is properly positioned, two small, red arrows appear above and below the 
row.

After the field is dropped, a new column is added to the media list and all files in the list 
display a value, if applicable.

Column Heading

Media List
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Removing fields from the media list

To remove a field from the media list, right-click the field and choose Remove This Column 
from the shortcut menu.

Note: The fields displayed in the Media List 
have no effect on sorts, groupings, or filters 
applied to the media library.

Editable and noneditable fields

Select fields are populated with information retrieved directly from the media file, the CD, 
or a local database. This information may be permanent or subject to editing. Other fields 
rely on user input. For more information, see Editing song information in views and playlists on 
page 26.

The following table lists all available fields and identifies each as editable or not editable.

Field Status
Added Not editable
Album Editable
Artist Editable
Bitrate Not editable
Comment Editable
File Path Not editable
File Size Not editable
File Type Not editable
Genre Editable
Label Editable
Label URL Editable
Last Played Not editable
Length Not editable
Media Type Not editable
Name Editable
Play Command Not editable
Played Not editable
Rating Editable
Track Editable
Video FPS Not Editable
Volume Name Editable
Year Editable
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Custom Fields in the Field Chooser

You can create custom fields for use in the media list to gain unlimited flexibility when 
organizing your media library. For example, creating a field called Situation allows you to 
identify music specifically for a soothing dinner or an energetic workout. 

Custom Fields

When defining a new field, you must first specify a type and a format. The following table 
defines the available types and formats: 

Adding a custom field to the Field Chooser

1. Click  to display the Field Chooser.

2. Click  at the bottom of the Field Chooser window. The New Field dialog appears.

3. Enter the name of the field to be added.

4. Specify the type of field from the Type drop-down list. The data in the Format box changes 
based on the type of field chosen.

5. Specify the format type from the Format drop-down list, if applicable.

6. Click . The field can now be used in a column heading, sort, group, or filter. 

Field Type Field Format Description
Integer Kilo Number Takes any number and divides it by 1000. For example, 

4500/1000 = 4.5. The current Bitrate field uses this 
format.

Number Any positive or negative number.
Positive Number Any non-negative number. The current Track field uses 

this format.
Size A positive number displayed with Kb or Mb. The current 

File Size field uses this format.
Rating Rating Five diamonds representing a range from 1 to 10. Each 

half of a diamond represents a one-point increment. The 
current Rating field uses this format.

Text Text Any string of text.
URL Any string of text. Clicking on the entry in the media list 

causes SIREN to switch to the internal browser and link to 
the site. The current Label URL field uses this format.
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Removing a custom field from the Field Chooser

1. Click on  to display the Field Chooser.

2. Select the field you want to delete and click . The field is removed from the Field 
Chooser as well as from any views in which it was being used.

Sort Bar

The Sort Bar, which can be used from any Media Library view, allows all files in the media 
library to be listed, or sorted, by field(s). This feature is useful for ordering and displaying the 
media library alphabetically (by artist, album, or name), chronologically, by date added, 
number of times played, or by any other available field.

Displaying the Sort Bar

To display the Sort Bar, click  in the database toolbar or right-click in the database 
toolbar and choose Show Sort Bar from the shortcut menu.

Creating a sort

1. Display a media library view and the Sort Bar.

2. Drag a field from the Field Chooser or column heading and drop it in the Sort Bar. When 
the field is properly positioned, two small, red arrows appear in the Sort Bar.

The field is added to the Sort Bar with a small, up-pointing arrow, and all media library 
artists are listed in alphabetical order.
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3. Click the new field in the Sort Bar. The arrow is reversed and the sort reverses directions.

Note: Clicking a field in the column heading 
automatically adds it to the Sort Bar.

Multiple field sorts

Sorts may be comprised of several fields. Using the previous procedure, you can add 
additional sort fields. Adding first the Artist field, then the Name field to the Sort Bar will list 
each artist’s songs alphabetically with the initial sort.

Fields in the Sort Bar can be arranged by using drag-and-drop, with the left-most field being 
the primary sort.

Removing fields from a sort

To remove a field from the Sort Bar, right-click on the field and choose Remove This Sort from 
the shortcut menu.

To remove all fields from the Sort Bar, right-click on a field and choose Remove All Sorts from 
the shortcut menu.

Saving a sort

1. Click  in the database toolbar or right-click in the database toolbar and choose Make 
New View from the shortcut menu. A new view with a default name is created.

2. Enter a name for the new view and press .Enter



40

ORGANIZING MEDIA CHP. 3

Group Bar

The Group Bar, which can be used in any Media Library view, groups all files in the media 
library by field(s). This feature is useful for creating simple or complex groups of media. For 
example, grouping by genre allows you to quickly identify all free jazz songs in the media 
library. A multilevel grouping will allow you to easily identify song groupings as elaborate as 
all 1997 death-metal .mp3 files with 128kbs bitrates added to the media library on January 
11, 2000.

Displaying the Group Bar

To display the Group Bar, click  in the database toolbar or right-click in the database 
toolbar and choose Show Group Bar from the shortcut menu.

Creating a grouping

1. Display a media library view and the Group Bar.

2. Drag a field from the Field Chooser or column heading and drop it into the Group Bar. All 
media in the media library are grouped and displayed by that field.

3. Drag a second field from the Field Chooser or column heading and drop it in the Group Bar. 
All media are grouped by both the first and second fields.

Using this procedure, you can add additional fields. Fields in the Group Bar can be 
arranged by using drag and drop, with the left-most field being the primary grouping.
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Removing fields from a grouping

To remove a field from the Group Bar, right-click on the field and choose Remove This Grouping 
from the shortcut menu.

To remove all fields from the Group Bar, right-click on a field and choose Remove All 
Groupings from the shortcut menu.

Saving a grouping

To save a grouping as a new view, click  in the database toolbar or right-click in the 
database toolbar and choose Make New View from the shortcut menu. A new view, with a 
name based on the grouping’s field order, is created and displayed.

Filter Bar

The Filter Bar, which can be used in any Media Library view, allows you to select, or filter, 
media fitting your specific criteria. Whereas the Group Bar allows you to group media by field, 
the Filter Bar is more flexible, enabling you to apply comparative values or ranges to 
determine which media meet your criteria, regardless of how specific. For example, all songs 
between four and five minutes in length. Using SIREN’s filter capabilities, you can quickly 
isolate all library songs ripped between 1970 and 1980 that are longer than ten minutes, 
have the word funkified in the title, and have been played more than 25 times, but haven’t 
been played since January 1, 2000. 

Displaying the Filter Bar

To display the Filter Bar, click  in the database toolbar or right-click in the database 
toolbar and choose Show Filter Bar from the shortcut menu.

Creating a filter

1. Display a media library view and the Filter Bar.

2. Drag a field from the Field Chooser or column heading and drop it in the Filter Bar. The 
field is added to the Filter Bar with a corresponding drop-down list and edit box.

3. Specify the filtering criteria in the drop-down list and edit box.
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4. Press , click  in the filter bar, or right-click in the Filter Bar and choose Apply 
Filter from the shortcut menu. The filter is applied and only media meeting the specified 
criteria are listed.

Adding a second filter

1. Drag a second field from the Field Chooser or column heading and drop it in the Filter Bar. 
The new field is added under the first filter with a corresponding drop-down list and edit 
box.

2. Specify the filter criteria for the new field using the drop-down list and edit box.

3. Press , or click  in the database toolbar. The second filter is applied and only 
media from the media library meeting both the first and second filter criteria are listed.

Note: Fields in the Filter Bar cannot be re-
arranged.

Added and Last Played field values

SIREN allows all views and playlists to be filtered using two different date fields, Added and 
Last Played. Since there are countless ways to create a date value, SIREN’s database features 
have been designed with maximum flexibility. What follows is a partial list of valid date 
values:

yesterday today tomorrow
last week next week x days ago
x weeks ago x months ago x years ago
x hours ago month last year month x years ago
day last week day x weeks ago month date
month date year month (abbr.) date year

Enter

Enter
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Removing fields from a filter

To remove a field from the Filter Bar, right-click on the field and choose Remove This Filter 
from the shortcut menu.

To remove all fields from the Filter Bar, right-click on a field and choose Remove All Filters 
from the shortcut menu.

Refreshing a view

After a filter is removed, the view can be refreshed by clicking the Refresh button located 
between the Filter Bar and Create New View buttons. This will regenerate the media list 
without the deleted filter.

Saving a filter

1. Click  in the database toolbar or right-click in the database toolbar and choose Make 
New View from the shortcut menu. A new view, with a default name, is created and 
displayed in the Media Library tab.

2. Enter a name for the new view and press .

Arranging views to combine filters

Existing and custom views can be arranged by dragging and dropping them to different 
locations in the view list. You can use this to create relationships between views, making one 
view a child of another. If both views contain filters, then the child inherits the filter(s) of 
the parent view. This can be used to combine the filters of various views without having to 
create a new view. 

Create New View

Refresh

Display Filter Bar

Enter
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In the illustration above, the MP3 view is a child of the parent view, All Music. The All Music 
view has a filter for all media types equal to music. The MP3 view has a filter for file types 
equal to MP3. Therefore when the MP3 view is used, the contents of the media list reflect 
the use of the filters in both views (all music files with a file type of .mp3).

When there are multiple layers of child views, the lowest level inherits all the filters of the 
preceding views.

Combining sorts, groupings, and filters

As described previously, sorts, groups, and filters can be used independently of each other. 
However, SIREN’s media organization power can be further exploited by using these 
functions in conjunction with each other. For example, you can quickly configure SIREN to 
group songs by bitrate and genre, sort by length and file type, and filter by date added and 
number of times played. Combining these features allows you to find the perfect song for any 
situation.

Note: When database features are combined, 
they are always applied in Group-Sort-Filter 
order.

View List

Parent View

Child View

Media List
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Playing Media 
with SIREN 
Jukebox

Regardless of whether it is audio or video, SIREN is your single source for playing a wide 
variety of media formats from an array of different sources. For more information, see Media 
Files on page 7.

The Current Playlist

SIREN generates a current playlist in the Play Controller panel each time you select a media 
file for playback from any of SIREN’s available sources. SIREN always performs playback 
using the media and sequence displayed in the current playlist.

From the current playlist you can reorganize the files for playback using drag-and-drop, as 
well as rate your media files using the Rating column. For more information, see Rating Media 
on page 29.

You can also modify the current playlist while it is playing. When you drag a new media file 
into the current playlist, the new file(s) will replace the existing playlist. If you hold the  
key when you drop the files in the playlist, the new files will be appended to the end of the 
current playlist. Media can be moved to the playlist from the Media Library, Explore Files, or 
Play/Rip CD tab.

Play in order versus Play randomized

When playing media from any source, you can specify whether the current playlist is 
generated using the original order or a random order simply by clicking the playback toggle 
button in the transport bar.

• When  is displayed, media files are played in the listed order.
• When  is displayed, media files are played in a random order.

Ctrl

4
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Play once versus Continuous play

Like the previous feature, you are able to specify whether current playlist playback occurs 
once or is looped infinitely by clicking the appropriate toggle button in the transport bar.

• When  is displayed, playback is halted once the CD or playlist is complete.
• When  is displayed, playback continues infinitely (looped).

Playing Media Files

SIREN can play media files from a variety of locations including library views, custom 
playlists, and local/network drives.

Playing media from a Media Library view

1. Display the contents of the media library by clicking on the Media Library tab in the Media 
Manager panel. 

2. Select the desired view for playback. The media associated with that view are displayed in 
the media list.

Some views sort and display media in branches. Clicking on the desired branch displays a 
list of all media associated with that branch. Depending on the complexity of the view, it 
may be necessary to click through several layers of branches before locating media files. 

Media List
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3. Select the desired media file and click  on the transport bar. SIREN generates a current 
playlist, begins playing the first media file, and continues through the entire view. To 
begin playback with an alternate media file, double-click the track or highlight it in the 
media list and click .

Note: When selecting a media file within a 
branch, only media located in the selected 
branch are placed in the current playlist. 
Playback begins with the selected file.

Playing media from a custom playlist

As discussed previously, SIREN will instantly generate a current playlist to allow you to 
immediately begin playing media from the media library, a CD, or a network folder/drive. In 
addition, you can also create custom playlists to satisfy individual tastes or requirements. 

To play media from a playlist, do the following:

1. Display the media library by clicking the Media Library tab in the Media Manager panel.

2. Select the desired playlist. The playlist’s contents are listed.

3. Click  on the transport bar. SIREN begins playing the first file in the list and continues 
through the playlist. To begin playback with an alternate file, double-click the file or 
select it in the media list and click .

For more information, see Custom Playlists on page 31.

Using the Play Command field

The Play Command field allows you to initiate playback from a view or playlist with a single 
mouse click. To use the Play Command field, do the following:

1. Display any view or playlist.

2. Click  in the toolbar to display the Field Chooser. For more information, see Field 
Chooser on page 35.

3. Drag the Play Command field from the Field Chooser and drop it in the column heading of 
the media list. A Play Command column ( ) appears. 

4. Click anywhere in the Play Command column. The Play Command icon ( ) displays to the 
left of the selected song. Playback begins with the adjacent media file and continues 
through the view or playlist.
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Playing media from the computer or a network drive

While media files are typically played from the library, SIREN can also play media files 
directly from a folder on the local computer or network drive. In addition, links to these files 
can be created in the Media Library tab for easy accessibility.

Note: Secured .wma files cannot be played 
from a network drive. However, other files can 
be played or copied from a network location.

To play media from the computer or a network drive, do the following:

1. Click the Explore Files tab to view all drives and folders.

2. Browse to the file containing the media to be played. 

3. Click  on the transport bar. SIREN creates a current playlist and begins playback with 
the first media file in the list. To begin playback with a different file, double-click the file 
or highlight it in the media list and click .

Adding media from the computer or network to the Media Library:

1. Open the Search Computer for Media dialog by doing either of the following:

• Click the Explore Files tab, right-click on the desired folder, and choose Search for Media 
from the shortcut menu. 

• Choose Search Computer for Media from the Options menu. 

2. Specify the drive(s) to be searched in the Look for media in drop-down list.

3. Select the check box(es) corresponding to the file format(s) to be added.
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4. To move files to the media library folder, select the Move located media files into my media 
files folder check box. 

5. Click  to begin searching. Once SIREN has completed the search, it indicates 
the number of media files found. 

6. Click . 

Note: If media located on a network drive is 
linked to the Media Library tab, it is available 
only when the computer is connected to that 
drive.

Identifying network media

As stated previously, media located on a network drive is only available when the computer 
is connected to the network. Attempting to play media from a network when the computer 
is disconnected results in an error message. To avoid error messages when the computer is 
disconnected from the network, apply a filter using the File Path field and specify only files 
located at the system’s hard drive address (typically C:). For more information, see Filter Bar 
on page 41.

Playing media from an external Explorer session

As mentioned previously, you can play media from a folder on the network through the 
Explore Files tab in SIREN. However, you can also initiate playback of files from an external 
Windows Explorer session on your computer. 

To play media from an external Windows Explorer session, do any of the following:

• Drag-and-drop a selected media file or folder to an open session of SIREN. When 
multiple files are moved, they are played in the order selected.

• Double-click on a media file. The file is played if SIREN is defined as the default player 
for that file type in the Configuration Wizard. For more information, see Setting SIREN as 
default player on page 50.

• Enter the path of a media file on a command line. The file is played if SIREN is defined as 
the default player for that file type in the Configuration Wizard. For more information, see 
Setting SIREN as default player on page 50.

SIREN creates a temporary playlist in the Play Controller panel containing the file(s) 
selected in Explorer.
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Setting SIREN as default player

SIREN will automatically play any file where SIREN is defined as the default player for that 
file type. To set SIREN as the default player, do the following:

1. From the Options menu, choose Configuration Wizard. The Welcome to the Configuration 
Wizard dialog appears.

2. Click  until the Set Default Player dialog is displayed.

3. Select the check boxes to configure SIREN as the default player for each desired file type.

4. Click . You are alerted that the configuration is complete.

5. Click .
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Playing CDs

SIREN will play audio CDs from the computer’s CD drive. Use SIREN’s transport bar or the 
Transport menu to control CD playback.

CD Autoplay

If SIREN and the system are configured to play CDs automatically, SIREN initiates 
playback when a CD is inserted.

Configuring SIREN Autoplay

1. From the Options menu, choose Configuration Wizard. The Welcome to the Configuration 
Wizard dialog is displayed.

2. Click  until the Set Default Player dialog is displayed.

3. Select the Set as the default player when audio CD is inserted check box and click .

You are alerted that the configuration is complete.
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4. Click . 

Note: If SIREN still does not automatically 
play CDs and the system is running Windows 
9x, the system’s Autoplay feature must be 
configured.

Configuring System Autoplay for Windows 98 and ME

1. From the  menu, choose Settings, and choose Control Panel from the submenu.

2. Double-click the System icon.

3. Select the Device Manager tab.

4. Click the appropriate  to display the system’s CD-ROM drive(s).

5. Select the desired CD-ROM drive and click .

6. Select the Settings tab.

7. Select the Auto insert notification check box and click . The system’s Autoplay 
feature is configured.

Note: You cannot configure system autoplay 
For Windows NT and 2000 through the user 
interface. By default, autoplay is typically 
enabled for these operating systems. Some 
other software applications may disable this 
feature. Consult your software documentation 
for more information.
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Playing CDs without Autoplay

If the system is not configured to play CDs automatically, or to play a CD currently in the 
CD drive, do the following:

1. Click the Play/Rip CD tab in the Media Manager panel. SIREN displays the available 
tracks and attempts to retrieve and display CD information from local databases or from 
the CD itself. 

If this information is not available, the songs are listed numerically. You may attempt to 
retrieve CD information from the Internet using CDDB. For more information, see 
Compact Disc Database on page 24.

2. Click  on the transport bar. SIREN creates a current playlist and plays the entire CD, 
starting with the first track. To begin playback with an alternate track, double-click the 
track or select it and click .

Viewing Video Files from a CD

Use the Explore Files tab in the Media Manager panel to view videos stored on a CD. These 
files are viewed in the Display panel.

To view videos from CD, do the following:

1. Place the CD in the CD-ROM drive.

2. Click the Explore Files tab in the Media Manager panel.

3. Verify that the Display panel is turned on. For more information, see Toggling a panel on/off 
on page 19.

4. Browse to the file containing the media to be played.

5. Begin viewing by clicking  on the transport bar. To begin playback with a different 
track, double-click the file or highlight it and click .

Playing Internet Radio

The Internet Radio tab in the Media Manager panel contains an internal browser with links to 
over 200 streaming Internet radio broadcasts. From this tab you can establish a list of your 
favorite stations using the links provided or from other Internet sites.
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Ripping Music 
from CD

SIREN is able to rip songs from a CD, place the files in a specified location, and create links 
to those files in the Media Library tab. In addition, you can play media from the media library 
while ripping CDs to the computer. However, it is not possible to listen to a CD while 
ripping it to the computer.

Selecting the Media Files Location

You must specify the location to which the files will be ripped.

1. From the Options menu, choose Preferences. The Preferences dialog is displayed.

2. Select the Folders tab.

3. Enter the path to the folder in the Media files folder box and click . The folder 
location is updated.

Specifying the Ripping Format

You are able to rip tracks to the computer in the following formats: .wav, .mp3, .wma, .ogg, 
or in Sonic Foundry’s lossless compression format, Perfect Clarity Audio (.pca). To specify 
the ripping format, do the following:

1. From the Options menu, choose Preferences. The Preferences dialog is displayed.

2. Select the Ripping tab.

3. Specify the desired ripping format from the Rip to Library format drop-down list. 

5
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4. Specify the ripping bitrate from the drop-down list. For more information, see Ripping 
bitrates on page 56.

5. Click . The dialog closes and SIREN’s main screen is displayed.

Ripping bitrates

Available ripping bitrates vary based on the ripping format. The Windows Media Audio 
(.wma) format offers 6.5, 28.8, 56, 64, 96, 128, and 160Kbps. Selecting the MPEG Layer 3 
Audio (.mp3) format allows you to specify from the following bitrates: 64, 96, 128, 160, 192, 
256 or 320Kbps. In addition, you can create custom formats to take advantage of a wider 
range of bitrate options. For more information, see Creating custom ripping formats on page 57.

If you are using SIREN XPress you are limited to a 96Kbps bitrate in the .wma format and 20 
.mp3 encodes. Also, Sonic Foundry’s Perfect Clarity Audio is not an available format for 
SIREN XPress users.

Ripping to MP3

You may want to adjust the Quality slider or use a variable bitrate (VBR) encoding method 
when ripping to MP3. Access these features by clicking  on the Ripping tab. To use 
either of these features, you must create a custom format. For more information, see Creating 
custom ripping formats on page 57.

MP3 Quality slider

Drag the MP3 Quality slider to adjust ripping speed quality:

• Setting to Fastest (far left) rips files as quickly as possible.
• Setting to Highest Quality (far right) rips files with the highest possible audio quality.

Variable bitrate

Variable bitrate is an encoding method available only when encoding to .mp3. The bitrate is 
automatically adjusted during ripping, resulting in higher-quality audio and smaller file sizes. 
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Creating custom ripping formats

SIREN provides flexibility in ripping preferences by allowing you to create custom ripping 
formats. Once created, your custom template is listed at the bottom of the Ripping tab Bitrate 
drop-down list for future use.

This procedure assumes that you have specified all settings for the ripping format. 

1. Click  on the Ripping tab. The Custom Settings dialog is displayed.

2. Enter a new name in the Template box.

3. Click . The settings are saved in a custom template under the specified name.

To delete a template, select it and click .

Ripping from CD to the Computer

1. Place an audio CD in the system’s CD drive.

2. Select the Play/Rip CD tab. The CD’s tracks and database information are displayed.

Note: If the system has multiple CD drives, 
you must specify the appropriate drive to 
display the track listing and database 
information.

3. If the track information is not displayed, access CDDB or add this information manually. 
For more information, see CD information on page 23.

Note: If track information is not displayed or 
added, SIREN rips all songs as unknown and 
numbers them sequentially.
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4. Select the track(s) to be ripped and click Rip to Library ( ) in the command bar 
of the Media Manager panel or choose Rip to Library from the File menu.

SIREN rips the song(s) to the media files folder and a progress meter is displayed in the 
Status column to the right of each track being ripped. To halt ripping, click Cancel Ripping 
( ) on the command bar.

Progress can also be monitored using the Encoding List from either the Play/Rip CD or 
Explore Files tab.

Ripping CDs using Auto Rip

SIREN can be configured to automatically rip an entire CD when it is inserted in the CD 
drive.

1. From the Options menu, choose Enable Auto Rip. This feature is now active.

2. Insert a CD into the appropriate drive. The tracks are displayed and ripping begins with 
the first track.

To turn off Auto Rip, choose Enable Auto Rip from the Options menu again.

Command Bar Status Information

Encoding 
List
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Custom CDs 

Once music is in the media library, you can create custom CDs using a supported CD-R or 
CD-RW drive. With SIREN, custom CDs can be constructed using an audio or data format. 
CDs created with an audio format are compatible with most consumer audio CD players. 

CDs created with a data format can store significantly more music. However, you must also 
have a player that is capable of reading the data file format. Data CDs are also an effective 
way to back up a collection of audio files. Furthermore, media stored on a data CD can be 
linked to the media library without actually having to store the media in your library folder. 
The music can then be played as long as the CD is in the drive because the library knows the 
path to the files. 

Any audio file, whether downloaded from the Internet or ripped from a personal CD, can be 
used to create a custom CD. For more information, see Audio file formats on page 7.

Note: Secured .wma files may only be written 
to a custom CD if the file includes a flag 
permitting CD burning.

In accordance with copyright laws, users may create a personal copy of copyrighted material. 
This allows you to record music from personal CDs to the computer and use that music to 
create a custom CD of that music. 

Configuring SIREN to Write Custom CDs

1. From the Options menu, choose Preferences. The Preferences dialog is displayed.

2. Select the CD Settings tab.

3. Specify the connected CD-R/RW drive from the Burn to CD drive drop-down list.

4. Set an appropriate Burn to CD speed for the drive and click .

6
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Creating Custom Audio CDs

1. Verify that the supported CD-R/RW drive is connected to the computer and a recordable 
CD is in the drive.

2. Verify that SIREN is properly configured to burn CDs. For more information, see 
Configuring SIREN to Write Custom CDs on page 59.

3. Select the media to be written to the CD from the Media Manager panel.

4. Click Add to Burn List ( ) in the command bar or choose Add to Burn List from the 
File menu. SIREN confirms that the files were sent to the burn list.

5. Click .

6. Select the Burn CD tab to view the burn list and verify that the Audio CD icon is selected as 
the Disc Type.

7. Click Burn to CD ( ) in the command bar. The Burning CD dialog displays a 
progress meter and approximate time remaining in the process.

Note: Sonic Foundry recommends allowing 
SIREN to complete this operation. Clicking 
Cancel may render the CD unusable.
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When the process is complete, a dialog displays asking if you would like to close the CD 
session. Closing a CD allows it to be played in consumer audio CD players. Once a CD is 
closed, songs can no longer be added.

Clicking  closes the dialog and updates the disc status information located below 
the burn list. Additional songs can be added later. 

Note: You are alerted if the selected song(s) 
require more space than remains on the CD.

8. Click . SIREN begins closing the CD session and the dialog displays the progress 
and time remaining.

If any error messages are displayed during CD writing, refer to SIREN’s online help.

If the CD session was not closed, this same procedure can be used to write additional songs 
to the CD. The CD remains at the current position and each song is appended to it.

Creating Custom Data CDs

The process for creating data CDs and audio CDs is very similar with the exception that 
SIREN automatically closes a data CD after all songs are written. Once the CD is closed, 
songs can no longer be added.

To create a custom data CD, do the following:

1. Verify that the supported CD-R/RW drive is connected to the computer and a recordable 
CD is in the drive.

2. Verify that SIREN is properly configured to burn CDs. For more information, see 
Configuring SIREN to Write Custom CDs on page 59.

3. Select the media to be written to the CD from the Media Manager panel.
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4. Click Add to Burn List ( ) in the command bar, or choose Add to Burn List from 
the File menu. SIREN confirms that the files were added to the burn list. 

5. Click .

6. Select the Burn CD tab to view the burn list, and verify that the Data CD icon is selected as 
the Disc Type.

7. Enter a title for the CD in the Disc Name box and select a folder and filename format.

8. Click Burn to CD ( ) in the command bar. The Burning CD dialog displays a 
progress meter and approximate time remaining in the process.

Note: Sonic Foundry recommends allowing 
SIREN to complete this operation. Clicking 
Cancel may render the CD unusable.

Complete this 
section before 
burning the 
data CD
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9. Once all the files are written to the CD, SIREN begins closing the data CD immediately. 
A dialog displays the progress and time remaining.

If any error messages are displayed during CD writing, refer to SIREN’s online help.

Exporting the Burn List to a Label

With SIREN, you can export the burn list of your custom CD to the Neato MediaFACE II™ 
media labeling software to create and print a CD label. 

To export the burn list to a label, do the following:

1. Verify that the Neato MediaFACE II labeling software is installed on your computer.

2. Select the media that contains the information you want to export. If you already have a 
burn list, continue with step 3.

3. Click Add to Burn List ( ) in the command bar or choose Add to Burn List from the 
File menu. The songs appear in the Burn CD tab as a burn list. 

4. From the Burn CD tab, click Export to Label ( ) in the command bar. The 
Export Songs to Label dialog is displayed.
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5. Specify the headers you want to include in the label by dragging them from the Available 
Headers side of the dialog to the Included Headers side. Once the headers are chosen, they 
can be reordered using drag-and-drop.

6. Click . The MediaFACE media labeling software displays a Playlist 
dialog containing the chosen headers from SIREN.

7. Follow the directions provided with the media labeling software to create and print the 
label. 
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 Portable Players

SIREN helps you get the most out of your portable player. SIREN allows you to download 
.mp3 and/or .wma files for players that have .wma support. Furthermore, with SIREN’s auto-
transcode feature, you can convert any audio file in your library, or track from a CD to a 
format suitable for your player.

A list of portable players supported by SIREN can be obtained from the Sonic Foundry Web 
site. To access the Web site, go to the Help menu, and choose Sonic Foundry on the Web, 
and choose SIREN Home Page from the submenu.

Note: Windows and dialogs pictured in this 
chapter are examples only. Screens and options 
vary based on the portable player.

Configuring SIREN for Auto-Transcoding

SIREN’s auto-transcoding feature allows you to convert music selected for download to an 
alternate file format or bitrate. First, however, you must specify the transcoding settings. 
This procedure can be performed before or after files have been selected for downloading.

To configure SIREN for auto-transcoding, do the following:

1. Access the settings by doing one of the following:

• From the Portable Player tab, click Auto-Transcoding Settings ( ) in the 
command bar.

• From the Options menu, choose Preferences. Select the Transcoding tab.

2. Specify a transcoding format from the Auto-transcode format drop-down list.

7
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3. Specify a transcoding bitrate from the drop-down list.

4. Click . The Preferences dialog closes and SIREN’s main screen is displayed.

5. Select the Auto Transcode check box near the command bar. 

When songs are sent to the portable player list, those that can be transcoded have a status of 
Transcode Pending. Files that do not require transcoding will have a status of Waiting to 
transfer. The files are transcoded automatically when you start the download process.

Creating custom transcoding formats

SIREN provides flexibility in transcoding preferences by allowing you to create custom 
transcoding formats. This procedure assumes that you have specified all settings for the 
transcoding format.

1. Click  on the Transcoding tab. The Custom Settings dialog is displayed.

2. Enter a new name in the Template box.

3. Click . The settings are saved in a custom template under the specified name.

Once created, your custom template is listed at the bottom of the Transcoding tab Bitrate 
drop-down list for future use. 

To delete a template, select it and click .

Downloading Music to the Portable Player

Music can be downloaded to your portable player from the media library or directly from a 
CD through the use of auto-transcoding. Auto-transcoding is unavailable for SIREN XPress 
users.

Downloading music from the media library

1. Verify that the supported portable player is properly connected and powered on as 
described in the player’s documentation. All connected portable players are displayed in 
the Portable Player tab’s drop-down list. However, if the player is turned off, its icon is 
inactive (crossed-out).

Note: If the player has a battery save feature, 
and is idle for an extended period of time, it 
may display as inactive even if properly 
connected.
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2. From the Portable Player tab, specify the connected player from the drop-down list. The 
content of the player’s internal memory (and removable memory cards) is displayed. 

3. Select the memory or folder to which the selected music will be added. For more 
information, see Creating folders on page 71.

4. Verify that auto-transcoding settings are configured if you want to convert the music files 
to a different format or bitrate. For more information, see Configuring SIREN for Auto-
Transcoding on page 65.

5. Select the file(s) to be downloaded to the portable player from either the Media Library or 
Explore Files tab.

6. Click Add to Portable Player List ( ) in the command bar, or choose Add to 
Portable Player List from the File menu. SIREN confirms that the selected files were sent 
to the Portable Player tab.

7. Click 

8. Select the Portable Player tab to display a list of songs selected for transfer. 
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9. From the Portable Player tab, click Transfer to Portable Player ( ) in the 
command bar. If auto-transcoding is enabled, applicable songs will be transcoded before 
being transferred. A dialog displays the progress of transcoding. 

As songs are transferred to the player, the dialog displays the download progress of each 
song.

Note: Sonic Foundry recommends allowing 
SIREN to complete this operation. Clicking 
Cancel may leave the portable player in an 
unknown state.

Once all selected songs are downloaded, the dialog closes, SIREN’s main screen is 
displayed, and the status of the songs changes to On Device. From the Portable Player tab 
you can manage the songs in the player’s memory. For more information, see Managing the 
Portable Player on page 70.

Downloading music from CD

1. Verify that the supported portable player is properly connected and powered on as 
described in the player’s documentation. All connected portable players are displayed in 
the Portable Player tab’s drop-down list. However, if the player is turned off, its icon is 
inactive (crossed out).

Note: If the player has a battery save feature, 
and is idle for an extended period of time, it 
may display as inactive even if properly 
connected.



CHP. 7 PORTABLE PLAYERS

69

2. From the Portable Player tab, specify the connected player from the drop-down list. The 
contents of the player’s internal memory (and removable memory cards) are displayed. 

3. Select the memory or folder to which the selected music will be added. For more 
information, see Creating folders on page 71.

4. Specify the auto-transcoding settings needed to convert the CD tracks to either .mp3 or 
.wma. For more information, see Configuring SIREN for Auto-Transcoding on page 65.

5. Place an audio CD in the system’s CD-ROM drive, and select the Play/Rip CD tab. The 
CDs tracks and database information are displayed.

Note: If the system has multiple CD drives, 
you must specify the appropriate drive to 
display the track listing and database 
information

6. Select the tracks to be downloaded, and click Add to Portable Player List ( ) 
from the command bar or choose Add to Portable Player List from the File menu. SIREN 
confirms that the selected tracks were sent to the Portable Player tab.

7. Click 

8. Select the Portable Player tab to display a list of songs selected for transfer.
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9. From the Portable Player tab, click Transfer to Portable Player ( ) in the 
command bar. The songs are transcoded before being transferred. A dialog displays the 
progress of transcoding.

As songs are transferred to the player, the dialog displays the download progress of each 
song.

Note: Sonic Foundry recommends allowing 
SIREN to complete this operation. Clicking 
Cancel may leave the portable player in an 
unknown state.

Once all selected songs are downloaded, the dialog closes, SIREN’s main screen is 
displayed, and the status of the songs changes to On Device.

Managing the Portable Player 

In addition to downloading music files to supported portable players, SIREN can also 
manage files. However, management options vary based on the make and model of the 
player.
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Creating folders

Certain portable player models support folders. If the connected player supports this feature, 
the  button is available in the toolbar of the Portable Player tab, and you can create folders 
within memory modules.

To create a folder, do the following:

1. Verify that the supported player is properly connected to the computer as described in the 
player’s documentation.

2. From the Portable Player tab, select the memory module to which the folder will be added.

3. Click  in the toolbar of the Portable Player tab. SIREN creates a new folder with a 
default name and displays it beneath the selected memory module.

4. Name the folder and press .

You can download songs to the new folder by selecting it before sending songs to the 
portable players list.

Deleting folders or songs

SIREN allows you to delete songs from a portable player, thereby freeing memory space for 
new music. Folders can also be deleted using the same procedure.

To delete a song or folder, do the following:

1. Verify that the supported portable player is properly connected to the computer as 
described in the player’s documentation.

2. Select the Portable Player tab to display the folder(s) or list of songs on the device.

3. Select the folder or song(s) to be deleted.

Enter
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4. Click . The Delete Confirmation dialog displays for each folder or song being deleted.

5. Click . A progress dialog is displayed as SIREN deletes each selected folder or 
song from the player’s memory. 

Initializing portable player memory modules

Portable players have built-in flash memory modules. In addition, some models allow you to 
add removable flash memory modules for expanded storage. When initializing a memory 
module, all music stored in the module is deleted.

To initialize a portable player memory module, do the following:

1. Verify that the supported portable player is properly connected to the computer as 
described in the player’s documentation.

2. Select the Portable Player tab to display the folder(s) or list of songs on the device.

3. Select the memory module to be initialized.

4. Click . The Format Confirmation dialog is displayed.

5. Click . A progress dialog is displayed as SIREN deletes all songs from the memory 
module.
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CD Information, 23
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Creating, 59
Playing, 51
Ripping, 55
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Configuration Wizard, 9
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Creating custom CDs, 59–64
Audio, 60
Data, 61

Creating playlists, 32

Current playlist, 45

Custom playlists, 31

Customer Service, ii

Customer service, i

Customizing the Siren window, 19

D

Default player, setting, 50

Display panel, 17

Downloading music to a portable player, 66
From CD, 68
From the media library, 66

E

Exporting
Burn list to a label, 63
Media library, 30
Playlists, 33
Selected media files, 30

F

Field Chooser, 35–38

File types, 7

Filter Bar, 41

Folders, 71
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Graphic EQ, 14

Group Bar, 40

H

Highlights, 3

I

ID3 tags, 28

Importing playlists, 33

Initializing portable player memory modules, 72

L

Layouts, 20
Deleting, 21
Saving, 20

Locking views and playlists, 33

Lossless audio, 7

M

Main window, 11–22
Display, 17
Media Manager, 18
Play Controller, 12

Managing the portable player, 70

Media
Burning, 59
Downloading to portable player, 66
Organizing, 23
Playing, 45
Rating, 29
Ripping, 55

Media files, 7

Media library, 23

Media manager panel, 18

Music
Burning, 59
Downloading to portable player, 66

Organizing, 23
Ripping, 55

O

Online help
Accessing, 8
Via the web, 9

Organizing media, 23

P

Panels, customizing, 19

Perfect Clarity Audio, 7

Play Controller, 12–17
Current playlist, 13
Graphic EQ, 14
Reverb, 16
Status bar, 12
Time stretch, 14
Toolbar, 12
Transport bar, 13
Volume, 17

Playing CDs, 51

Playing Internet radio, 53

Playing media, 45–53

Playlists, custom, 31–33

Portable players, 65–72
Configuring auto-transcoding, 65
Downloading music, 66
Managing, 70

Preferences, 9

Product registration
telephone, i

R

Radio, 53

Random play, 45

Rating media, 29

Registering Siren, i, 4



INDEX

75

Registration Assistance, i

Reverb, 16

Ripping music from CD, 55–58

S

Search computer for media, 48

Skins, 22

Song information, 26

Sort Bar, 38

Streaming, 7

System requirements, 4

T

Technical Support, ii

Time stretch, 14

Transcoding, 65

Transport bar, 13

U

Using online help, 8

V

Videos, viewing from CD, 53



INDEX

76


	Product registration
	Overview
	Introduction
	SIREN Jukebox Highlights
	System Requirements
	Registration
	Registering a SIREN Jukebox download
	Registering a Sonic Foundry SIREN Jukebox CD
	Purchasing SIREN Jukebox from SIREN XPress
	Registering a version of SIREN XPress that you received free with another product
	Using SIREN Jukebox XPress

	Media Files
	Audio file formats
	Video file formats
	Playlist formats
	Streaming

	Using Online Help
	Accessing Help

	SIREN Jukebox Settings
	Configuration Wizard
	SIREN Preferences


	SIREN Jukebox Panels
	Main Window
	Panels
	Play Controller
	Display
	Media Manager

	Customizing the SIREN Jukebox Window
	Toggling a panel on/off
	Resizing a panel
	Moving a panel
	Panel layouts
	Compact mode


	Organizing Media
	Organizing Media
	CD information
	Compact Disc Database
	Adding/editing song information
	Auto Rename Files command
	MP3 files and ID3 tags
	Rating Media
	Exporting Media Library File Information

	Custom Playlists
	Creating a custom playlist
	Arranging a playlist
	Locking views and playlists
	Importing playlists
	Exporting playlists

	Clean Database
	Clean Database functions

	Advanced Media Management
	Field Chooser
	Using the Field Chooser
	Custom Fields in the Field Chooser
	Sort Bar
	Group Bar
	Filter Bar
	Combining sorts, groupings, and filters


	Playing Media with SIREN Jukebox
	The Current Playlist
	Play in order versus Play randomized
	Play once versus Continuous play

	Playing Media Files
	Playing media from a Media Library view
	Playing media from a custom playlist
	Using the Play Command field
	Playing media from the computer or a network drive
	Playing media from an external Explorer session

	Playing CDs
	CD Autoplay
	Playing CDs without Autoplay

	Viewing Video Files from a CD
	Playing Internet Radio

	Ripping Music from CD
	Selecting the Media Files Location
	Specifying the Ripping Format
	Ripping bitrates
	Ripping to MP3
	Creating custom ripping formats

	Ripping from CD to the Computer
	Ripping CDs using Auto Rip


	Custom CDs
	Configuring SIREN to Write Custom CDs
	Creating Custom Audio CDs
	Creating Custom Data CDs
	Exporting the Burn List to a Label

	Portable Players
	Configuring SIREN for Auto-Transcoding
	Creating custom transcoding formats

	Downloading Music to the Portable Player
	Downloading music from the media library
	Downloading music from CD

	Managing the Portable Player
	Creating folders
	Deleting folders or songs
	Initializing portable player memory modules


	Index

